Network Disruption at Data Center FRA01

Incident Report for FameSystems

Resolved

Network Operations Restored at Data Center FRA01

All network services in our FRA01 data center are now fully operational again.

The issue was caused by a large-scale DDoS attack, which has been successfully mitigated.

We appreciate your patience and understanding during this outage.
Posted Oct 26, 2025 - 19:56 CET

Investigating

We are currently experiencing network issues in our FRA01 data center. The outage has been classified as a major outage, and preliminary analysis indicates that the disruption is likely caused by a large-scale DDoS attack.

Our network operations team is actively working to mitigate the attack and restore full connectivity as quickly as possible.

We apologize for the inconvenience and will provide updates as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Oct 26, 2025 - 19:01 CET
This incident affected: Infrastruktur: Rechenzentrum FRA01 (Netzwerk-Infrastruktur).